Необходимая версия flash-плеераНеобходимая версия flash-плеераНеобходимая версия flash-плеераНеобходимая версия flash-плеераНеобходимая версия flash-плеераНеобходимая версия flash-плеераНеобходимая версия flash-плеераНеобходимая версия flash-плеера image/svg+xml image/svg+xml image/svg+xmlimage/svg+xml image/svg+xml

Для проигрывания презентаций создаваемых iSpring требуется Adobe Flash Player версии 8 и более новых, в отдельных случая может использоваться Adobe Flash Player версии 7.

Почему так происходит?

Есть несколько факторов, определяющих требования к версии Flash Player.

Плеер iSpring

iSpring включает в Вашу презентацию программный код на Flash для управления проигрыванием, навигацией и т.д., это плееры iSpring. С продуктом поставляется несколько плееров iSpring, самые простые из них используют Adobe Flash Player 7, а оставшиеся из них используют Flash Player версии 8.

Следующие плееры iSpring требуют Adobe Flash Player версии 7:

  • Banner
  • None
  • Navigation Panel

Следующие плееры iSpring требуют Adobe Flash Player версии 8:

  • Advanced
  • Classic
  • Crystal
  • Lite
  • Navigation + Marker
  • Navigation + Notes

Плеер iSpring Free создан на основе плеера Lite. Поскольку он является единственным плеером в iSpring Free, то для Flash презентаций, создаваемых  iSpring Free, требуется как минимум Adobe Flash Player 8.

Внедренные Flash клипы

iSpring внедряет Flash клипы из презентаций PowerPoint в создаваемые им Flash презентации. Если для внедряемого Flash объекта требуется минимум Adobe Flash Player 8, требуемая версия Adobe Flash Player для создаваемой презентации презентации будет 8 независимо от версии используемого плеера iSpring.

Настройки iSpring

iSpring Pro, Presenter и SDK позволят пользователю определить минимальную версию Adobe Flash Player для создаваемой Flash презентации. Рекомендуется указывать более новую версию, поскольку новые версии Adobe Flash Player позволяют улучшить качество проигрывания.

Например, когда ваша презентация содержит много пересекающихся объектов, старые версии Adobe Flash Player могут отрисовывать такие объекты с артефактами ввиду ограничениий на количество накладывающихся или пересекающихся объектов, эта особенность практически устранена в новейших версиях.

Еще одна причина для использования более новой версии Флэш — это более высокое качество отрисовки изображений. Более новые версии Adobe Flash Player поддерживают сглаживание изображений, что делает результат лучше.

Использование ранней версии Adobe Flash Player может быть необходимо, когда вам нужно включить Flash презентации, создаваемые с помощью продуктов iSpring, в системы, способные проигрывать Flash старых версий, и Вы не имеете возможности изменить их конфигурацию.

iSpring Learn

Система дистанционного обучения для бизнеса

Поставит на автопилот развитие сотрудников. Быстрый старт онлайн‑обучения за 1 день.

Система дистанционного обучения для бизнеса
 
iSpring Learn
Быстрый запуск онлайн‑обучения в бизнесе за 3 простых шага
  • Создайте аккаунт
  • Загрузите учебные материалы
  • Назначьте курсы сотрудникам